Commit a4cb14d7 authored by Steven Pisarski's avatar Steven Pisarski

Added enabled_drivers as shown in the undercloud ironic.conf and will...

Added enabled_drivers as shown in the undercloud ironic.conf and will most-likely require for the overcloud but was never documented in the Ironic installation documents published by OpenStack.
parent 7f65a038
......@@ -234,7 +234,7 @@ auth_strategy=keystone
# "ironic.drivers" entrypoint. An example may be found in the
# developer documentation online. (list value)
#enabled_drivers=pxe_ipmitool
enabled_drivers=pxe_ipmitool,pxe_ssh,pxe_drac,pxe_ilo,pxe_wol
#
# Options defined in ironic.common.exception
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment