Commit 1353b47b authored by Sven Neumann's avatar Sven Neumann Committed by Ross Burton

Bump version checks for glib and libsoup

The gzip-compression feature needs gio >= 2.24 and
libsoup-2.4 >= 2.28.2.
Signed-off-by: default avatarSven Neumann <s.neumann@raumfeld.com>
parent 3da630da
......@@ -32,11 +32,11 @@ case "$host_os" in
;;
esac
PKG_CHECK_MODULES(LIBGUPNP, glib-2.0 >= 2.18 \
gobject-2.0 >= 2.18 \
PKG_CHECK_MODULES(LIBGUPNP, glib-2.0 >= 2.24.0 \
gio-2.0 \
gmodule-2.0 \
gssdp-1.0 >= 0.7.1 \
libsoup-2.4 >= 2.4.1 \
libsoup-2.4 >= 2.28.2 \
libxml-2.0 \
$UUID)
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment