Commit ffaa6328 authored by eric@webkit.org's avatar eric@webkit.org

2010-08-13 Eric Seidel <eric@webkit.org>

        Unreviewed.  Build fix only.

        Add support for MathML entities
        https://bugs.webkit.org/show_bug.cgi?id=43949

        * Scripts/create-html-entity-table:
         - Hack sys.path to avoid executing 2.5 dependent python
           on systems (like chromium-win and Tiger) which do not have 2.5 python.

git-svn-id: http://svn.webkit.org/repository/webkit/trunk@65359 268f45cc-cd09-0410-ab3c-d52691b4dbfc
parent e78c3d4f
2010-08-13 Eric Seidel <eric@webkit.org>
Unreviewed. Build fix only.
Add support for MathML entities
https://bugs.webkit.org/show_bug.cgi?id=43949
* Scripts/create-html-entity-table:
- Hack sys.path to avoid executing 2.5 dependent python
on systems (like chromium-win and Tiger) which do not have 2.5 python.
2010-08-13 Adam Barth <abarth@webkit.org>
Reviewed by Eric Seidel.
......
......@@ -31,7 +31,13 @@ import os.path
import string
import sys
import webkitpy.thirdparty.simplejson as simplejson
# Hack sys.path to avoid executing webkitpy __init__.py code which may
# use Python 2.5 features. This code needs to run on Python 2.3 in order
# to support Mac OS X Tiger.
scripts_directory = sys.path[0]
sys.path.append("%s/webkitpy/thirdparty" % scripts_directory)
import simplejson
def convert_entity_to_cpp_name(entity):
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment