Commit e8a1b388 authored by eric@webkit.org's avatar eric@webkit.org

2010-08-14 Eric Seidel <eric@webkit.org>

        Unreviewed.  Another fix to support python 2.3.

        Add support for MathML entities
        https://bugs.webkit.org/show_bug.cgi?id=43949

        * Scripts/webkitpy/thirdparty/simplejson/decoder.py:
         - It looks like our simplejson is version 1.7.3 which
           should be python 2.3 compatible.  But someone modified
           our copy slightly from the original source.
           I've removed the relative import in hopes this fixes
           the problem.

git-svn-id: http://svn.webkit.org/repository/webkit/trunk@65360 268f45cc-cd09-0410-ab3c-d52691b4dbfc
parent ffaa6328
2010-08-14 Eric Seidel <eric@webkit.org>
Unreviewed. Another fix to support python 2.3.
Add support for MathML entities
https://bugs.webkit.org/show_bug.cgi?id=43949
* Scripts/webkitpy/thirdparty/simplejson/decoder.py:
- It looks like our simplejson is version 1.7.3 which
should be python 2.3 compatible. But someone modified
our copy slightly from the original source.
I've removed the relative import in hopes this fixes
the problem.
2010-08-13 Eric Seidel <eric@webkit.org>
Unreviewed. Build fix only.
......
......@@ -3,7 +3,7 @@ Implementation of JSONDecoder
"""
import re
from .scanner import Scanner, pattern
from scanner import Scanner, pattern
FLAGS = re.VERBOSE | re.MULTILINE | re.DOTALL
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment