Commit b8dd8435 authored by yael.aharon@nokia.com's avatar yael.aharon@nokia.com
Browse files

Unreviewed build fix.

After r76466, efsrv.lib is used unconditionally.
Don't guard it with ENABLE_NETSCAPE_PLUGIN_API.

* WebCore.pro:



git-svn-id: http://svn.webkit.org/repository/webkit/trunk@76606 268f45cc-cd09-0410-ab3c-d52691b4dbfc
parent a5fffe1d
2011-01-25 Yael Aharon <yael.aharon@nokia.com>
Unreviewed build fix.
After r76466, efsrv.lib is used unconditionally.
Don't guard it with ENABLE_NETSCAPE_PLUGIN_API.
* WebCore.pro:
2011-01-24 Zhenyao Mo <zmo@google.com>
 
Reviewed by Kenneth Russell.
......@@ -2847,6 +2847,8 @@ symbian {
SOURCES += \
plugins/symbian/PluginDatabaseSymbian.cpp \
plugins/symbian/PluginPackageSymbian.cpp
LIBS += -lefsrv
}
contains(DEFINES, ENABLE_NETSCAPE_PLUGIN_API=1) {
......@@ -2862,8 +2864,6 @@ contains(DEFINES, ENABLE_NETSCAPE_PLUGIN_API=1) {
plugins/symbian/PluginContainerSymbian.h \
plugins/symbian/npinterface.h
LIBS += -lefsrv
} else {
unix {
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment