Commit 81a531f7 authored by hausmann@webkit.org's avatar hausmann@webkit.org

Simon Hausmann <hausmann@webkit.org>

Don't compile the ICO plugin when building against Qt >= 4.4


git-svn-id: http://svn.webkit.org/repository/webkit/trunk@29714 268f45cc-cd09-0410-ab3c-d52691b4dbfc
parent af2a2600
2008-01-22 Simon Hausmann <hausmann@webkit.org>
Reviewed by Lars.
Don't compile the ICO plugin when building against Qt >= 4.4
* WebKit.pro:
2008-01-21 Jan Michael Alonzo <jmalonzo@unpluggable.com>
Reviewed by Alp Toker.
......
TEMPLATE = subdirs
CONFIG += ordered
!gtk-port:CONFIG += qt-port
qt-port:!win32-*:SUBDIRS += WebKit/qt/Plugins
qt-port {
lessThan(QT_MINOR_VERSION, 4) {
!win32-*:SUBDIRS += WebKit/qt/Plugins
}
}
SUBDIRS += \
WebCore \
JavaScriptCore/kjs/testkjs.pro
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment