Commit 7c8eeb04 authored by xan@webkit.org's avatar xan@webkit.org
Browse files

2011-08-11 Xan Lopez <xlopez@igalia.com>

        [GTK] Update NEWS and configure.ac for 1.5.2 release

        Reviewed by Gustavo Noronha.

        * configure.ac: update for release.

Source/WebKit/gtk:

2011-08-11  Xan Lopez  <xlopez@igalia.com>

        [GTK] Update NEWS and configure.ac for 1.5.2 release

        Reviewed by Gustavo Noronha.

        * NEWS: update for release.

git-svn-id: http://svn.webkit.org/repository/webkit/trunk@92852 268f45cc-cd09-0410-ab3c-d52691b4dbfc
parent e9115cc6
2011-08-11 Xan Lopez <xlopez@igalia.com>
[GTK] Update NEWS and configure.ac for 1.5.2 release
Reviewed by Gustavo Noronha.
* configure.ac: update for release.
2011-08-10 Varun Jain <varunjain@google.com>
 
WebViewImpl::selectionRange should return false if there is no selection
......
2011-08-11 Xan Lopez <xlopez@igalia.com>
[GTK] Update NEWS and configure.ac for 1.5.2 release
Reviewed by Gustavo Noronha.
* NEWS: update for release.
2011-08-10 Gustavo Noronha Silva <gns@gnome.org>
 
[GTK] wrong annotation for the return value of webkit_web_view_get_hit_test_results()
......
================
WebKitGTK+ 1.5.2
================
What's new in WebKitGTK+ 1.5.2?
- Remove G_CONST_RETURN usage througout WebKit, it's deprecated in
glib.
- Add plugin process support in WebKit2. Now (GTK+2) plugins can
work again with a GTK+3 build.
- Add API to set local storage database path.
- Further UA spoofing for Google Calendar, since it assumes
Linux+WebKit means mobile (ugh).
- Lots of bugfixes.
================
WebKitGTK+ 1.5.1
================
......
......@@ -2,7 +2,7 @@ AC_PREREQ(2.59)
m4_define([webkit_major_version], [1])
m4_define([webkit_minor_version], [5])
m4_define([webkit_micro_version], [1])
m4_define([webkit_micro_version], [2])
# This is the version we'll be using as part of our User-Agent string
# e.g., AppleWebKit/$(webkit_user_agent_version) ...
......@@ -35,7 +35,7 @@ AC_CONFIG_SRCDIR([Source/WebCore/config.h])
dnl # Libtool library version, not to confuse with API version
dnl # see http://www.gnu.org/software/libtool/manual/html_node/Libtool-versioning.html
LIBWEBKITGTK_VERSION=8:0:8
LIBWEBKITGTK_VERSION=9:0:9
AC_SUBST([LIBWEBKITGTK_VERSION])
AM_INIT_AUTOMAKE([foreign subdir-objects tar-ustar])
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment