Commit 3f2b13b9 authored by darin's avatar darin
Browse files

Rewrap to 72 columns.


git-svn-id: http://svn.webkit.org/repository/webkit/trunk@3257 268f45cc-cd09-0410-ab3c-d52691b4dbfc
parent d25c1e96
JavaScriptCore is a framework for Mac OS X that takes the cross-platform
KJS library (part of the KDE project), combines it with the PCRE regular
expression library and David M. Gay's floating point conversion functions,
and makes it work with Mac OS X technologies.
expression library and David M. Gay's floating point conversion
functions, and makes it work with Mac OS X technologies.
This version of JavaScriptCore is based on the KJS library from KDE 3.0.2.
The few changes that are specific to JavaScriptCore are marked with #if APPLE_CHANGES.
Other changes to improve performance and web page compatibility are intended for
integration into future versions of the KJS library.
This version of JavaScriptCore is based on the KJS library from KDE
3.0.2. The few changes that are specific to JavaScriptCore are marked
with #if APPLE_CHANGES. Other changes to improve performance and web
page compatibility are intended for integration into future versions of
the KJS library.
To build the WebCore framework tarball, you'll need Mac OS X 10.2, including
the development tools.
To build the WebCore framework tarball, you'll need Mac OS X 10.2,
including the development tools.
Build the JavaScriptCore project using either the Project Builder user interface
or using the command "pbxbuild" from the command line.
Build the JavaScriptCore project using either the Project Builder user
interface or using the command "pbxbuild" from the command line.
......@@ -7,15 +7,15 @@ interface. WebCore requires the JavaScriptCore framework.
This version of WebCore is based on the KHTML library from KDE 3.0.2.
Changes that are specific to WebCore are marked with #if APPLE_CHANGES.
Other changes to improve performance and web page compatibility are intended
for integration into future versions of the KHTML library.
Other changes to improve performance and web page compatibility are
intended for integration into future versions of the KHTML library.
To build the WebCore framework tarball, you'll need Mac OS X 10.2, including
the development tools.
To build the WebCore framework tarball, you'll need Mac OS X 10.2,
including the development tools.
First build JavaScriptCore and either install it or set the environment variables
DYLD_LIBRARY_PATH and DYLD_FRAMEWORK_PATH to include the directory that the
JavaScriptCore.framework bundle is in.
First build JavaScriptCore and either install it or set the environment
variables DYLD_LIBRARY_PATH and DYLD_FRAMEWORK_PATH to include the
directory that the JavaScriptCore.framework bundle is in.
Then build the WebCore project using either the Project Builder user interface
or using the command "pbxbuild" from the command line.
Then build the WebCore project using either the Project Builder user
interface or using the command "pbxbuild" from the command line.
Supports Markdown
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment