Commit 308791d4 authored by alp@webkit.org's avatar alp@webkit.org
Browse files

2008-11-03 Alp Toker <alp@nuanti.com>

        Rubber-stamped by Holger Freyther.

        Sync WebKit GTK+ default UA version string to 528.5+. (We're still
        doing this manually!)

        * WebCoreSupport/FrameLoaderClientGtk.cpp:
        (WebKit::composeUserAgent):


git-svn-id: http://svn.webkit.org/repository/webkit/trunk@38073 268f45cc-cd09-0410-ab3c-d52691b4dbfc
parent 491d9090
2008-11-03 Alp Toker <alp@nuanti.com>
Rubber-stamped by Holger Freyther.
Sync WebKit GTK+ default UA version string to 528.5+. (We're still
doing this manually!)
* WebCoreSupport/FrameLoaderClientGtk.cpp:
(WebKit::composeUserAgent):
2008-10-31 Christian Dywan <christian@twotoasts.de>
Reviewed by Mark Rowe.
......
......@@ -125,7 +125,7 @@ static String composeUserAgent()
// WebKit Product
// FIXME: The WebKit version is hardcoded
static const String webKitVersion = "525.1+";
static const String webKitVersion = "528.5+";
ua += "AppleWebKit/" + webKitVersion;
ua += " (KHTML, like Gecko, ";
// We mention Safari since many broken sites check for it (OmniWeb does this too)
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment