Commit 1e4920a0 authored by andersca@apple.com's avatar andersca@apple.com

Try to fix the Qt build this time.

* plugins/qt/PluginPackageQt.cpp:
(WebCore::staticPluginQuirkRequiresGtkToolKit_NPN_GetValue):
(WebCore::PluginPackage::NPVersion):



git-svn-id: http://svn.webkit.org/repository/webkit/trunk@58603 268f45cc-cd09-0410-ab3c-d52691b4dbfc
parent 342fb18a
2010-04-30 Anders Carlsson <andersca@apple.com>
Try to fix the Qt build this time.
* plugins/qt/PluginPackageQt.cpp:
(WebCore::staticPluginQuirkRequiresGtkToolKit_NPN_GetValue):
(WebCore::PluginPackage::NPVersion):
2010-04-30 Anders Carlsson <andersca@apple.com>
Yet another build fix.
......@@ -83,7 +83,7 @@ bool PluginPackage::fetchInfo()
static NPError staticPluginQuirkRequiresGtkToolKit_NPN_GetValue(NPP instance, NPNVariable variable, void* value)
{
if (variable == NPNVToolkit) {
*static_cast<uint32*>(value) = 2;
*static_cast<uint32_t*>(value) = 2;
return NPERR_NO_ERROR;
}
......@@ -143,7 +143,7 @@ abort:
return false;
}
uint16 PluginPackage::NPVersion() const
uint16_t PluginPackage::NPVersion() const
{
return NP_VERSION_MINOR;
}
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment